PMX-Multi Series – IVI-COM Multi-Environment Drivers

IVI-COM Multi-Environment Drivers

An IVI-COM multi-environment instrument driver compliant with the IVI specifications. Compatible with Microsoft Office VBA, Visual Basic 6.0, Visual Basic.NET. And because an IVI-C driver is bundled, it is possible to use it easily in LabVIEW and LabWindows/CVI.

Ver.

1.0.2

Last update

2022/10/6

Configuration

  • 8.1(x86/x64)
  • 10(x86/x64)
  • 11(x86/x64)

Notes

  • To use IVI-COM instrument drivers, a VISA Library that supports VISA COM.
    *IVI Shared Components(Minimal IVI Version 2.6.1)
  • We recommend using one of the VISA Libraries supporting VISA COM shown below. (Mind that multiple versions of VISA cannot be installed at a time.)
    • NI-VISA 5.1.0 or later
    • Agilent IO Libraries Suite 16.0 or later
    • KI-VISA 5.0.5 or later
  • When using 32bit OS, the x86 edition of the instrument driver can only be installed.
  • When using 64bit OS, the x64 edition of the instrument driver can only be installed, but it contains the x86 (WOW64) edition.

Download

Common Library / Documents

VISA Libraries
IVI Instrument Driver Programming Guide

Please feel free to contact us with any questions or concerns.

Download a Product Catalog View List
Request a Quotation Contact Us
close

Search

Entering the model number, capacity, etc.